summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authoreb <eb@221aa14e-8319-0410-a670-987f0aec2ac5>2007-01-30 03:59:34 +0000
committereb <eb@221aa14e-8319-0410-a670-987f0aec2ac5>2007-01-30 03:59:34 +0000
commit4d84dd43e1dd5056a49b6c8d4caa638ece7a6cff (patch)
tree76c1191a57a665e94696be2b7cb87e190eeb87fb /configure.ac
parent6ff1faed9d4c7095ab2d07b99478fe46e35f0e1e (diff)
Fixes ticket:134. Unlikely offender was inclusion of
gr_udp_sink/source code io.i. omnithread.h was also including <config.h> which is a no-no. git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@4333 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 7fc963c392..d934c5c35a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -25,6 +25,9 @@ AC_CANONICAL_TARGET([])
AM_INIT_AUTOMAKE(gnuradio,3.0svn)
AC_CONFIG_SRCDIR([gnuradio-core/src/lib/runtime/gr_vmcircbuf.cc])
+DEFINES=""
+AC_SUBST(DEFINES)
+
dnl Remember if the user explicity set CXXFLAGS
if test -n "${CXXFLAGS}"; then
user_set_cxxflags=yes
@@ -173,9 +176,6 @@ dnl Define where to find boost includes
dnl defines BOOST_CFLAGS
GR_REQUIRE_BOOST_INCLUDES
-DEFINES=""
-AC_SUBST(DEFINES)
-
dnl Component specific configuration
dnl The order of the GR_ macros determines the order of compilation
AC_ARG_ENABLE(