summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2013-03-26 20:18:53 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2013-03-26 20:18:53 -0700
commit26dceecc80390f10cedb94bd9e4fd655827d7f17 (patch)
treef88cb2995133048b4a2191bae688fa09b33a19ae /CMakeLists.txt
parent9bbbda510c265b211b5b571db79ba259c67ee049 (diff)
runtime: migrate remaining gnuradio-core contents into gnuradio-runtime
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9caa87f2f9..2b5b48d2d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -256,12 +256,12 @@ install(
########################################################################
# The following dependency libraries are needed by all gr modules:
########################################################################
-list(APPEND GR_TEST_TARGET_DEPS volk gruel gnuradio-core)
+list(APPEND GR_TEST_TARGET_DEPS volk gruel gnuradio-runtime)
list(APPEND GR_TEST_PYTHON_DIRS
${CMAKE_SOURCE_DIR}/gruel/src/python
${CMAKE_BINARY_DIR}/gruel/src/swig
- ${CMAKE_BINARY_DIR}/gnuradio-core/src/python
- ${CMAKE_BINARY_DIR}/gnuradio-core/src/lib/swig
+ ${CMAKE_SOURCE_DIR}/gnuradio-runtime/python
+ ${CMAKE_BINARY_DIR}/gnuradio-runtime/swig
)
########################################################################
@@ -269,7 +269,7 @@ list(APPEND GR_TEST_PYTHON_DIRS
########################################################################
add_subdirectory(docs)
add_subdirectory(gruel)
-add_subdirectory(gnuradio-core)
+add_subdirectory(gnuradio-runtime)
add_subdirectory(gr-blocks)
add_subdirectory(grc)
add_subdirectory(gr-fec)