From 06c325cb925555d1864d67db20490eb67402868d Mon Sep 17 00:00:00 2001
From: Johnathan Corgan <jcorgan@corganenterprises.com>
Date: Tue, 3 Jul 2012 14:22:41 -0700
Subject: swig: added GR_SWIG_TARGET_DEPS core_swig to other swig builds

I have not encountered an issue, however this is the correct thing to do.
Now individual components swig builds depend on the gr core swig target.

Conflicts:

	gr-filter/swig/CMakeLists.txt
---
 gr-wavelet/swig/CMakeLists.txt | 2 ++
 1 file changed, 2 insertions(+)

(limited to 'gr-wavelet/swig/CMakeLists.txt')

diff --git a/gr-wavelet/swig/CMakeLists.txt b/gr-wavelet/swig/CMakeLists.txt
index 2c5f433ebb..4c78575f8e 100644
--- a/gr-wavelet/swig/CMakeLists.txt
+++ b/gr-wavelet/swig/CMakeLists.txt
@@ -23,6 +23,8 @@
 include(GrPython)
 include(GrSwig)
 
+set(GR_SWIG_TARGET_DEPS core_swig)
+
 set(GR_SWIG_INCLUDE_DIRS
     ${GR_WAVELET_INCLUDE_DIRS}
     ${GNURADIO_CORE_SWIG_INCLUDE_DIRS}
-- 
cgit v1.2.3