From 776da31eb84e146a8adf1e3ca7e017c1d9992ce3 Mon Sep 17 00:00:00 2001
From: michaelld <michaelld@221aa14e-8319-0410-a670-987f0aec2ac5>
Date: Thu, 21 Feb 2008 19:16:45 +0000
Subject: Merged build_config branch into trunk:

1) Modified top-level run_tests.sh script:

 a) to execute code for setting or changing the library search path in
    Darwin (DYLD_LIBRARY_PATH) or Windows (PATH) on those host OSs
    only, not on other host OSs.

 b) Added local (to the component making check) library paths to those
    same search paths, since libtool doesn't do it (unlike in Linux).

2) In all AM Makefiles -except those dealing with USRP firmware-,
changes INCLUDES to AM_CPPFLAGS since the former is deprecated.

3) Changed AM_CPPFLAGS to FW_INCLUDES for commands .c.rel in USRP
firmware.



git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@7769 221aa14e-8319-0410-a670-987f0aec2ac5
---
 gr-trellis/src/lib/Makefile.am | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'gr-trellis/src/lib/Makefile.am')

diff --git a/gr-trellis/src/lib/Makefile.am b/gr-trellis/src/lib/Makefile.am
index a7cfbc3253..d18fad8dba 100644
--- a/gr-trellis/src/lib/Makefile.am
+++ b/gr-trellis/src/lib/Makefile.am
@@ -28,7 +28,7 @@ include $(top_srcdir)/Makefile.common
 ourpythondir = $(grpythondir)
 ourlibdir    = $(grpyexecdir)
 
-INCLUDES = $(STD_DEFINES_AND_INCLUDES) $(PYTHON_CPPFLAGS) $(WITH_INCLUDES)
+AM_CPPFLAGS = $(STD_DEFINES_AND_INCLUDES) $(PYTHON_CPPFLAGS) $(WITH_INCLUDES)
 
 SWIGPYTHONARGS = $(SWIGPYTHONFLAGS) $(STD_DEFINES_AND_INCLUDES) \
 	$(WITH_SWIG_INCLUDES) $(WITH_INCLUDES)
-- 
cgit v1.2.3