From 597b93798a804cde1783d6d2ab53b348d57c44cd Mon Sep 17 00:00:00 2001
From: Tom Rondeau <tom@trondeau.com>
Date: Mon, 7 Jul 2014 12:18:00 -0400
Subject: Removing trailing/extra whitespaces before release.

We should be more careful about letting these into the code in the future. In emacs, we can use (add-hook 'before-save-hook 'delete-trailing-whitespace).
---
 gr-blocks/swig/CMakeLists.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'gr-blocks/swig/CMakeLists.txt')

diff --git a/gr-blocks/swig/CMakeLists.txt b/gr-blocks/swig/CMakeLists.txt
index a3cf23b33c..f4c428c878 100644
--- a/gr-blocks/swig/CMakeLists.txt
+++ b/gr-blocks/swig/CMakeLists.txt
@@ -59,7 +59,7 @@ foreach(swigfile ${GR_SWIG_BLOCK_IFILES})
   set(GR_SWIG_DOC_FILE ${CMAKE_CURRENT_BINARY_DIR}/${swigfile}_doc.i)
   set(GR_SWIG_DOC_DIRS
     ${CMAKE_CURRENT_SOURCE_DIR}/../include/gnuradio/blocks
-    ${CMAKE_CURRENT_BINARY_DIR}/../include/gnuradio/blocks    
+    ${CMAKE_CURRENT_BINARY_DIR}/../include/gnuradio/blocks
   )
   set(GR_SWIG_DOCS_TARGET_DEPS runtime_swig_swig_doc)
   set(GR_SWIG_TARGET_DEPS blocks_generated_includes)
-- 
cgit v1.2.3