From db503f27f9ed7dd286a7ba2d22f1be5887beae4f Mon Sep 17 00:00:00 2001
From: Michael Dickens <michael.dickens@ettus.com>
Date: Mon, 30 Jan 2017 10:16:59 -0500
Subject: blocks: swig: increase split from 5 to 10, to do a native build on
 low memory systems (e.g., RPi). Amazingly, the single new block added in
 b49f52f9 broke native build, so the prior split was fragile. This new spit
 leaves a significant margin for adding new blocks here and there without
 breaking native builds on low memory systems.

---
 gr-blocks/swig/CMakeLists.txt | 5 +++++
 1 file changed, 5 insertions(+)

(limited to 'gr-blocks/swig/CMakeLists.txt')

diff --git a/gr-blocks/swig/CMakeLists.txt b/gr-blocks/swig/CMakeLists.txt
index c128a9b26c..d64c347919 100644
--- a/gr-blocks/swig/CMakeLists.txt
+++ b/gr-blocks/swig/CMakeLists.txt
@@ -52,6 +52,11 @@ set(GR_SWIG_BLOCK_IFILES
   blocks_swig3
   blocks_swig4
   blocks_swig5
+  blocks_swig6
+  blocks_swig7
+  blocks_swig8
+  blocks_swig9
+  blocks_swig10
 )
 
 foreach(swigfile ${GR_SWIG_BLOCK_IFILES})
-- 
cgit v1.2.3