From c9d74e8e53b57a512ca32f23061f0cd7eb0e83b7 Mon Sep 17 00:00:00 2001
From: Tom Rondeau <trondeau@vt.edu>
Date: Tue, 5 Feb 2013 17:56:28 -0500
Subject: build: fixing earlier fix on generating and installing headers.

---
 gr-analog/include/analog/CMakeLists.txt | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

(limited to 'gr-analog/include/analog/CMakeLists.txt')

diff --git a/gr-analog/include/analog/CMakeLists.txt b/gr-analog/include/analog/CMakeLists.txt
index 9f1dce500d..837d927efe 100644
--- a/gr-analog/include/analog/CMakeLists.txt
+++ b/gr-analog/include/analog/CMakeLists.txt
@@ -58,7 +58,7 @@ macro(expand_h root)
     )
 
   #install rules for the generated h files
-  list(APPEND analog_generated_includes ${expanded_files_h})
+  list(APPEND generated_includes ${expanded_files_h})
 endmacro(expand_h)
 
 ########################################################################
@@ -75,7 +75,7 @@ add_custom_target(analog_generated_includes DEPENDS
 # Install header files
 ########################################################################
 install(FILES
-    ${analog_generated_includes}
+    ${generated_includes}
     api.h
     cpm.h
     agc.h
-- 
cgit v1.2.3