summaryrefslogtreecommitdiff
path: root/gr-utils/python/modtool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-utils/python/modtool/CMakeLists.txt')
-rw-r--r--gr-utils/python/modtool/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/gr-utils/python/modtool/CMakeLists.txt b/gr-utils/python/modtool/CMakeLists.txt
index 697a84ddd1..5fc5b0287f 100644
--- a/gr-utils/python/modtool/CMakeLists.txt
+++ b/gr-utils/python/modtool/CMakeLists.txt
@@ -37,13 +37,11 @@ GR_PYTHON_INSTALL(FILES
templates.py
util_functions.py
DESTINATION ${GR_PYTHON_DIR}/gnuradio/modtool
- COMPONENT "utils"
)
set(GR_PKG_MODTOOL_DATA_DIR ${GR_PKG_DATA_DIR}/modtool)
install(DIRECTORY gr-newmod
DESTINATION ${GR_PKG_MODTOOL_DATA_DIR}
- COMPONENT "utils"
)
@@ -60,6 +58,5 @@ configure_file(
install(
FILES ${CMAKE_CURRENT_BINARY_DIR}/modtool.conf
DESTINATION ${GR_PREFSDIR}
- COMPONENT "utils"
)