summaryrefslogtreecommitdiff
path: root/gr-shd/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-shd/lib/CMakeLists.txt')
-rw-r--r--gr-shd/lib/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/gr-shd/lib/CMakeLists.txt b/gr-shd/lib/CMakeLists.txt
index 9ddf109af0..38154755c1 100644
--- a/gr-shd/lib/CMakeLists.txt
+++ b/gr-shd/lib/CMakeLists.txt
@@ -21,14 +21,14 @@
# Setup the include and linker paths
########################################################################
include_directories(
- ${GNURADIO_CORE_INCLUDE_DIRS}
${GR_SHD_INCLUDE_DIRS}
-)
+ ${GNURADIO_CORE_INCLUDE_DIRS}
+ ${GRUEL_INCLUDE_DIRS}
+ ${SHD_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
+}
-include_directories(${SHD_INCLUDE_DIRS})
link_directories(${SHD_LIBRARY_DIRS})
-
-include_directories(${Boost_INCLUDE_DIRS})
link_directories(${Boost_LIBRARY_DIRS})
########################################################################