summaryrefslogtreecommitdiff
path: root/gr-howto-write-a-block/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gr-howto-write-a-block/configure.ac')
-rw-r--r--gr-howto-write-a-block/configure.ac8
1 files changed, 7 insertions, 1 deletions
diff --git a/gr-howto-write-a-block/configure.ac b/gr-howto-write-a-block/configure.ac
index fc4227d71f..ef5c98eebd 100644
--- a/gr-howto-write-a-block/configure.ac
+++ b/gr-howto-write-a-block/configure.ac
@@ -77,6 +77,7 @@ dnl AX_BOOST_WSERIALIZATION
AC_CONFIG_FILES([\
Makefile \
+ setup_guile_test_env \
apps/Makefile \
config/Makefile \
grc/Makefile \
@@ -84,10 +85,15 @@ AC_CONFIG_FILES([\
python/Makefile \
python/run_tests \
swig/Makefile \
+ swig/run_guile_tests \
])
dnl run_tests is created from run_tests.in. Make it executable.
-AC_CONFIG_COMMANDS([run_tests], [chmod +x python/run_tests])
+AC_CONFIG_COMMANDS([run_tests],
+ [
+ chmod +x python/run_tests
+ chmod +x swig/run_guile_tests
+ ])
AC_OUTPUT