summaryrefslogtreecommitdiff
path: root/gr-digital/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-digital/lib/CMakeLists.txt')
-rw-r--r--gr-digital/lib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/gr-digital/lib/CMakeLists.txt b/gr-digital/lib/CMakeLists.txt
index ac9e00e787..b3f5ee7761 100644
--- a/gr-digital/lib/CMakeLists.txt
+++ b/gr-digital/lib/CMakeLists.txt
@@ -159,7 +159,6 @@ if(ENABLE_STATIC_LIBS)
if(ENABLE_GR_CTRLPORT)
# Remove GR_CTRLPORT set this target's definitions.
# Makes sure we don't try to use ControlPort stuff in source files
- # since Ice will not work with static libs.
GET_DIRECTORY_PROPERTY(STATIC_DEFS COMPILE_DEFINITIONS)
list(REMOVE_ITEM STATIC_DEFS "GR_CTRLPORT")
SET_PROPERTY(DIRECTORY PROPERTY COMPILE_DEFINITIONS "${STATIC_DEFS}")