summaryrefslogtreecommitdiff
path: root/gr-comedi/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-comedi/lib/CMakeLists.txt')
-rw-r--r--gr-comedi/lib/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/gr-comedi/lib/CMakeLists.txt b/gr-comedi/lib/CMakeLists.txt
index 53a0ae9ff6..57b4df11a4 100644
--- a/gr-comedi/lib/CMakeLists.txt
+++ b/gr-comedi/lib/CMakeLists.txt
@@ -22,8 +22,7 @@
########################################################################
include_directories(
${GR_COMEDI_INCLUDE_DIRS}
- ${GNURADIO_CORE_INCLUDE_DIRS}
- ${GRUEL_INCLUDE_DIRS}
+ ${GNURADIO_RUNTIME_INCLUDE_DIRS}
${LOG4CXX_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}
${COMEDI_INCLUDE_DIRS}
@@ -49,7 +48,7 @@ list(APPEND comedi_sources
)
list(APPEND comedi_libs
- gnuradio-core
+ gnuradio-runtime
${Boost_LIBRARIES}
${COMEDI_LIBRARIES}
)