summaryrefslogtreecommitdiff
path: root/gr-channels/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-channels/python/CMakeLists.txt')
-rw-r--r--gr-channels/python/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-channels/python/CMakeLists.txt b/gr-channels/python/CMakeLists.txt
index ee58d5b164..92fe0ef220 100644
--- a/gr-channels/python/CMakeLists.txt
+++ b/gr-channels/python/CMakeLists.txt
@@ -37,6 +37,8 @@ list(APPEND GR_TEST_PYTHON_DIRS
${CMAKE_BINARY_DIR}/gr-channels/swig
${CMAKE_BINARY_DIR}/gr-analog/python
${CMAKE_BINARY_DIR}/gr-analog/swig
+ ${CMAKE_BINARY_DIR}/gr-blocks/python
+ ${CMAKE_BINARY_DIR}/gr-blocks/swig
)
list(APPEND GR_TEST_TARGET_DEPS gnuradio-channels gnuradio-analog gnuradio-blocks)