summaryrefslogtreecommitdiff
path: root/gr-blocks/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-blocks/tests/CMakeLists.txt')
-rw-r--r--gr-blocks/tests/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/gr-blocks/tests/CMakeLists.txt b/gr-blocks/tests/CMakeLists.txt
index 8f2b28edfa..f6b2b50050 100644
--- a/gr-blocks/tests/CMakeLists.txt
+++ b/gr-blocks/tests/CMakeLists.txt
@@ -36,9 +36,6 @@ link_directories(
${CPPUNIT_LIBRARY_DIRS}
)
-include_directories(${LOG4CPP_INCLUDE_DIRS})
-link_directories(${LOG4CPP_LIBRARY_DIRS})
-
########################################################################
# Build benchmarks and non-registered tests
########################################################################
@@ -50,6 +47,5 @@ set(tests_not_run #single source per test
foreach(test_not_run_src ${tests_not_run})
get_filename_component(name ${test_not_run_src} NAME_WE)
add_executable(${name} ${test_not_run_src})
- target_link_libraries(${name} test-gnuradio-runtime gnuradio-blocks ${LOG4CPP_LIBRARIES})
+ target_link_libraries(${name} test-gnuradio-runtime gnuradio-blocks)
endforeach(test_not_run_src)
-