summaryrefslogtreecommitdiff
path: root/gr-atsc/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-atsc/python/CMakeLists.txt')
-rw-r--r--gr-atsc/python/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gr-atsc/python/CMakeLists.txt b/gr-atsc/python/CMakeLists.txt
index aaa5bd93c4..ea3524ae18 100644
--- a/gr-atsc/python/CMakeLists.txt
+++ b/gr-atsc/python/CMakeLists.txt
@@ -45,7 +45,8 @@ install(
if(ENABLE_TESTING)
list(APPEND GR_TEST_PYTHON_DIRS
- ${CMAKE_BINARY_DIR}/gr-atsc/src/lib
+ ${CMAKE_BINARY_DIR}/gr-atsc/python
+ ${CMAKE_BINARY_DIR}/gr-atsc/swig
${CMAKE_BINARY_DIR}/gr-blocks/python
${CMAKE_BINARY_DIR}/gr-blocks/swig
)