summaryrefslogtreecommitdiff
path: root/gr-analog/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-analog/python/CMakeLists.txt')
-rw-r--r--gr-analog/python/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-analog/python/CMakeLists.txt b/gr-analog/python/CMakeLists.txt
index 44e38621a2..e4d1d0aa74 100644
--- a/gr-analog/python/CMakeLists.txt
+++ b/gr-analog/python/CMakeLists.txt
@@ -47,6 +47,8 @@ if(ENABLE_TESTING)
list(APPEND GR_TEST_PYTHON_DIRS
${CMAKE_BINARY_DIR}/gr-analog/python
${CMAKE_BINARY_DIR}/gr-analog/swig
+ ${CMAKE_BINARY_DIR}/gr-blocks/python
+ ${CMAKE_BINARY_DIR}/gr-blocks/swig
${CMAKE_BINARY_DIR}/gr-filter/python
${CMAKE_BINARY_DIR}/gr-filter/swig
)