summaryrefslogtreecommitdiff
path: root/docs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'docs/CMakeLists.txt')
-rw-r--r--docs/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/docs/CMakeLists.txt b/docs/CMakeLists.txt
index 98d7d1c419..b9eb977a3a 100644
--- a/docs/CMakeLists.txt
+++ b/docs/CMakeLists.txt
@@ -36,15 +36,6 @@ GR_REGISTER_COMPONENT("sphinx" ENABLE_SPHINX SPHINX_FOUND)
if(ENABLE_DOXYGEN)
########################################################################
-# Setup CPack components
-########################################################################
-include(GrPackage)
-CPACK_COMPONENT("docs"
- DISPLAY_NAME "Documentation"
- DESCRIPTION "Doxygen generated documentation"
-)
-
-########################################################################
# Add subdirectories
########################################################################
add_subdirectory(doxygen)
@@ -58,14 +49,6 @@ endif(ENABLE_DOXYGEN)
########################################################################
if(ENABLE_SPHINX)
-########################################################################
-# Setup CPack components
-########################################################################
-include(GrPackage)
-CPACK_COMPONENT("docs"
- DISPLAY_NAME "Documentation"
- DESCRIPTION "Sphinx generated documentation"
-)
########################################################################
# Add subdirectories